Gears 5 PC bug report

  1. When i use an xbox one controller(wired or unwired) on, pc my FPS plummets and becomes unplayable
  2. works fine when I hover over gears 5 with my mouse on the task bar but use the controller on small pop up window
  3. absolutely no issue when using mouse and keyboard.

As well as the scroll wheel bindings, this is happening for me as well

ACT IV has no audio for player 2 on co-op

Lol, get a message tonight warning me about the drivers I have installed. These are the only drivers that got rid of the enormous frame drops and stuttering. Don’t think I’ll bother upgrading to the game ready ones tomorrow.

I have issues where my headset stop working to the point only the soundtrack is hear (no voices or sfx). Xbox live will disconnect all together and then my pc will fail to connect to the internet until I restart. I’ll try again tonight and see of some of the issues have been fixed

I had 2 days free over Weekend and was thinking ok lets play this campagne solo on insane and forgot everything else at home for a moment. After finishing JUST NOTHING no stats, no achievments just a waste of time. Thx for that :+1:

1 Like

Seems Blackweb 7.1 Surround Sound PC Gaming Headset mic isn’t working on PC, everything else with the headset is fine

this scroll issue is real. I prefer to set my scroll to just two weapons instead of the 4, but i can no longer do that…

1 Like

this was an issue in Gears 4 as well, this issue is Gears 4 and I’m guessing 5 doesn’t use real fullscreen but uses borderless window mode

im not sure if you’re replying to me scorps, but i had no issue progamming mouse wheel up and down to shotgun/lancer only, in gears 4.

Afterglow 9 headset has choppy audio. The usb dongle for wireless headset is detected as Xbox Controller.

This is so unbelieveable I’m blown away that this was the solution. I was having all these issues as well the game simply wouldn’t launch. The fix was I let windows set the time automatically.

Right click on the clock
adjust date and time
check the "set time zone automatically " and “set time automatically” toggles to on.
Immediately like four or five windows of the game started trying to launch. Which I just closed them all some of them crashed and then the game will run. I had changed these toggles as I have a bug that constantly sets the time off by one hour.

Act 2 Chapter 1 straight up won’t render anything and there’s no collision with the ground meaning Kait and Del just fall forever

1 Like

Need help. I realized that when I close as gear 5, my video card is still 100% what can it be?

in the first scene when u use the hammer of dawn JD Fenix weapon wouldn’t showing in the whole cutscene received_2927969207427745|689x411

same here but chaper3

I’m sorry Microsoft, but the game is basically unplayable on PC at the moment…before I start, here are my specs:

Windows 10 .0.18362 Build 18362 - refresh reinstall too
Ryzen 3700X, no OC
16GB DDR 4 3600Mhz
EVGA RTX 2080ti XC no OC (with Nvidia 436.30 latest WHQL driver)
Asrock X470 Taichi motherboard
Game installed on brand new M.2 NVME SSD

issue 1) multiple crashes to desktop indicating that “gpu is not working”. Still on the first mission (silo), but the game has crashed on 5 different occasions already. tried various potential solutions - clear directx cache, DDU reinstall gpu driver, closed down all background programs and disabled antivirus, disabled vsync, etc., no clear solution to the issue.

issue 2) stuck on loading screen – happened only once

issue 3) dialect suddenly cut out during a cutscene – attempted to reload the checkpoint led to game freeze – again, happened only once

there’s no apparent hardware/software issue on my part as I verified through multiple other new releases or older games with different rendering engines (tried Control, Division 2, shadow of the tomb raider, remnant, BFV, witcher 3) – all had no issues…

1 Like

Hi, I have the same problem. Have you found any solution?

Hi, I can end the game in Insane Difficult.
I got a bug and its terrible, at the end of the Chapter 1 in the act IV.
On the last check point when the cinematograph start. The sound in the game goes, and then when I save some one, the screen goes black or just start whit the loading screen of the Chapter 2 but noting happened, and I still in a infinite Loop of loading screen. I Repeat the Act and the chapter 5 times and still do the same bug, I cant finish the game beacause this bug never end.