Gears 5 Game Pass Doesn't Install


For the past 2 weeks I have been trying to solve this issue. Xbox Game Pass games, Gears of War 5 in my case, which require “Administrator Approval” fail to install with code 0x800700c1.

I have tried just about everything you could imagine.

Install game through Windows Store

Reinstall Xbox Game Pass

Enable UAC

Windows Updates

Make new User account

Change user account settings

Windows Upgrade tool

Changed a bunch of windows settings

Played around with some folder, file, and registry permissions

Reinstalled Windows


What I have noticed is that before installing an “Administrator Approval” game, the Xbox App (or Windows Store) tries to install “Gaming Services.” I believe that this is the component that is failing.

When installing Gaming Services through the Xbox App it fails with the same error 0x800700c1

When installing Gaming Services through the Windows Store it “succeeds” (suspiciously downloads and installs really fast) and then the games give the error 0x800700c1. Looking at Windows Services and tasks, I never see “Gaming Services” running. (yes, I have tried this troubleshooting guide many, many times:

Please let me know if you have any ideas. I would really like to finally be able to play Gears

Exact same situation. Can’t find any help. DId it resolve for you eventually? Did you figure it out?