Gears 5 - Crashing on Startup

Thank you!

Awesome! Thank you for sharing this is the same issue I had as well :smiley:

Didn’t think about the sound card as I haven’t had issues like that since using Windows 7!

Thanks guys :slight_smile: i set my xfi to 24 bit 96000hz and it worked. But what a joke this bug…

1 Like

I love you guys, thanks for the fix!

I couldn’t play the tech test because of this bug and thought I was screwed for the full release.

1 Like

I’m having the same thing too. Game won’t go past the Xbox game studios logo.

1 Like

Hey have you found a solution to the problem? im experiencing the same issue as you!

Thicc Zone, if you’re crashing at the xbox studio screen, try turning off steam overlay in the gears 5 properties on steam. Worked for me

I have that event as well.

june xfi drivers on my xfi titanium still crashes gears5 at startup. you don’t even have to disable the sound card, just set the default audio playback device to something else that’s not sent through the x-fi.

can confirm this works!

1 Like

To any1 still having the problem. I run a gtx 1070 and i5 4690k 16gb ram and non C drive install. latest nvidia driver.
The game works fine now. Did the following…I dont know exactly what worked, FYI, My problem was that game freezes after campaign missions starts. On act 3 now and problm started only when i started act3. so the fix might be for who can actually enter the game and then freezes.

  1. Set audio level to 24 bit 96000hz. I dont have a xifi card… have a realtek driver running.
    2.went into settings and set everything to the MEDIUM PRESET. Everything ran smooth
    3.went back to main menu and set everything to ULTRA and it worked again smooth.
    4.Maybe started campaign once and coming back to main menu and starting campaign again might be a solution. Havent tested this yet though.

Quiting to main menu and restarting campaign seems to work but one has to be quick about it or the game freezes.

Have an older XFI Titanium card. 24 bit 96khz still kept crashing and wasn’t working. For me my solution was to set to 24 bit 192khz and to make sure exclusive mode was unchecked. No idea what exclusive mode was causing but once unchecked all worked perfect.Finally able to play after pulling my hair out struggling with this one.

1 Like

The same symptom occurs regardless of sound card and sound settings.

The game is not progressing at all. (Especially Act4)

Please share your solution.

thanks, work for me !!

Disabling the sound card worked for me too. Ridiculous bug though :frowning:

Worked for me too, Thanks a lot

Wao thanks a lot. Don’t have to disable sound card. This also works as I’m also using XFi Titanium

Well ive been trying for ages to get this to boot just follwed the above disable my sound cards and wham it booted cheers dan

For the people who are still having problems with gears 5 crashing what you have to do is if u got a anti-virus you for example (AVG) you have to allow Gears 5 in your firewall if not the game will not load so once you allow the app to run it will run gears 5 and this goes for any other anti-virus programs :wink: