Gears 5 ambient occlusion issue

I’m getting some very weird issues everywhere there is ambient occlusion. It almost looks like scan lines moving in one direction. They are animated and moving. It looks absolutely terrible. Turning AO down didn’t help. No combination of Nvidia settings or game settings fixed it. The only way to make it go away is turning AO completely off. Anyone have this problem and found a fix for it? I’ve reinstalled the game, newest drivers, and submitted a support ticket months ago. no reply.

Youtube vid

1 Like

I watched your video. I have a similar issue. It’s this ugly looking mesh. Bump AO to high and bump the intensity to abut 5-7. And bump dynamic shadows to ultra. Should fix it / fill it out.

I will try this tonight

1 Like

Did you find any solution?
I was trying to play the new DLC, but I can’t handle it.

Have you tried the new video settings? It should fix the shadow issues. You can even set AO to a lower settings without a massive noticeable difference.