Gears Forums

Gears 4 on Windows 10 - Known Issues and Workarounds


(soldiermxdeath) #21

Also the game kick me out if I change of window, for example Xbox App, File explorer, Chrome or whatever, when I return to the game, so if I’m with my friends in a chat group on Xbox App and I need to open that app, the game kick me out…
Also is a high percentage of chance that game freezes randomly, forcing me to shut down my PC with power button of my chasis. It’s unnaceptable.
Of course there’s a lot of micro stuttering in randomly moments, campaign, multiplayer or Horde. BTW there’s no way to backup the game (it’s a Microsoft store problem but just saying)


(MrocznyMesjasz) #22

My problem and my friends is that often Gears of War 4 (PC) throws / disconnects from the game and then punishes how to play on ranked matches or time bans and negative points of experience and all this appears with the message “IBIRI” or without no message.
The second case as above the game once worked well for some time as the keyboard shortcut Alt + Tab was used, now it does not work again because when using this keyboard shortcut the game disconnects and you have to use another method to not disconnect Alt + Enter


(anon86589457) #23

Updated with 398.36 drivers released on June 26, 2018 - Important Update for Nvidia Gears 4 Windows 10 Users


(soldiermxdeath) #24

You said with the recent 398.36 drivers the issue is resolved, however isn’t true. Yesterday I had the issue again, Also there’s still random micro stuttering, on the main menu, or when I start the match (horde, campaign or multi), in the middle of the match, when I kill an enemy the game freezes for a second, etc.
It’s sad that it’s the only game of my library that have a terrible problem, it’s my favorite franchise over the rest, It’s a shame that you said that is fixed and isn’t true. Check your beta testers and your history of issues. And I can’t play it properly on PC…

My PC:
Ryzen 5 1600 @3.8 GHz
Gigabyte GTX 1070 Windforce OC
GA-AB350M-Gaming 3
2x8 GB Corsair LPX Vengeance White 3200 MHz @2933 MHz
1 SSD 120 GB WD GReen
1 HDD 2 TB Toshiba
EVGA G3 650W Gold Plus
Cooler Master Hyper T4


(II ARROWS) #25

Good, is multi-GPU on Ryzen next?


(PIMPmyBORAT) #26

Hi, I’m on PC, Windows 10, fully patched etc. purchased GOW4 Ultimate Edition from the Microsoft Store about two weeks ago and I have found that the Season Pass hasn’t unlocked for me? the store shows that I own it. The ingame store shows that it is available to purchase however when I try to it tells me I already own this. Is there anything I am missing here or have I been copped out of money here for a product I own but cannot use…

Any advice is greatly appreciated.

Thanks


(XxWreckedSoulxX) #27

Does this issue only happen on NVIDIA?


(Avenge Her) #28

I’m literally experiencing the same thing!

2% Gpu Usage??
I can only get about 110-120fps , drops to 90fps sometimes,for online multiplayer. But I use to get 144-190fps, I’ve done everything you have.

I


(AzilVl) #29

I finally found a fix for the Splash Screen crash. turns out it was struggling to select the right graphics card between my intel hd graphics and nvidia 1060. so I manually changed its settings from “auto select” to nvidia.
right click on desktop> NVIDIA Control Panel> Manage 3D settings> click on Program Settings Tab> in the “Select a program to customize” section click on add and then select gears of war 4 from the list> in the second section change its settings to “High-Performance NVIDIA processor”.
hope this helps someone


Just got the game and haven't been able to play
(Royce Batty) #30

This is an Nvidia issue, yes.


(PhilMoe Slim) #31

I have followed all of these steps, I have reinstalled gears of war 3 times. I changed Nvidia Drivers, I reinstalled windows 2 times. This used to work on my computer I updated motherboard and processor and now I can’t even get past the splash screen. Before I reinstalled windows the first time Gears would just sit at splash screen, once i reinstalled it closes the splash screen much quicker. I am worn out I have been doing this for 3 days and can’t for the life of me get this running. Please help I need gears. Short of letting someone from the coalition remote in I am really lost on what my options are. Thank you


(PhilMoe Slim) #32

I am going to do one more reinstallation since i just did all those steps. I will let you know if it works.


(pidge2k) #33

Can you clarify? Are you getting game freeze/game crash/Windows blue screen of death?


(PhilMoe Slim) #34

It was going to splash screen and then closing. There wasn’t any freezing or game crashing becasue the game wouldn’t open. I let it redownload the game again last niight and for some reason after 4 installs and two windows installs I followed exactly what was written up there in order then restart computer while waiting 10 min when the comp was off. And it worked some how. Thank you TC!


(SicarioNY) #35

I followed up till the last part, which second section and which settings are “its settings”? Under "2. Specify the settings for this program: " i dont have any options to select “High-Performace NVIDIA processor”. I have the 1060


(Potato Boy 025) #36

wait so does this mean I need a new graphics card to play gears of war (´・ω・`)


(soldiermxdeath) #37

Obviously all of them, for me it’s the same, the game is broken.


(AzilVl) #38

Im sorry I should’ve posted a screenshot


so you don’t have this option? what options do you have on this list?


(iNk Primus) #39

Im still using the 382.53 version, i got a 970, game works fine, but i get some FPS drops in certain areas of certain maps, for example on Blood Drive, on the grenades room, if i look through the window to the Buzzaw spawn point fps drop to 37-ish.

Or in Dam, if i stand on the truck where the retro-boltok spawn, and look towards the sniper spawn point the FPS drop as well.

There are drop-parts on clock tower, dawn and a few more maps that FPS drop a lot, but i dont get the drops in the other maps at all, or the rest of the areas on the mentioned maps.

Any clue about how to fix this?


(BBCRYSTALPEPSI) #40

I can’t even install the game anymore, from the Win10 Store gears page the install button just greys out after hitting, it, from the Library page I just get “Something has happened on our end”

Been like this for the past month, I just wanna play again, haaaaalp