Game isn't loading

My game client wont load past the “press A to start” portion of the boot-up. It’s stuck on an endless loading screen. Does this have something to do with the updates that were related to the devs giving out free cosmetics last week?

1 Like

It’s a sign. Turn back while you can!


It is a sign he must heed…

1 Like

Other information would be appreciated like if you’re on PC / console :smile:

I’ve had that issue until a week or so ago. Sometimes it’ll pop up the ‘syncing game data’ graphic with the bar endlessly looping left to right. Would happen if my kids had been playing a different game just prior to me loading up gears.

The only way was to restart the console, not even a sign out or exiting the game would help.

Had this happen to several other games as well including gears 5. Stuck on the initial loading screen. This morning as a matter of fact. TellTale Batman wouldn’t load. Then i tried Gears 5. Same thing. Hung on the inital loading screen. Happened a couple days ago. With several other titles. Tried quiting and rebooting the software. Didn’t work. Each time i ‘fixed’ it, was from fullshut down and then a cold boot. Each game then loaded fine. Another point, the problem has occured comming out of an awake state after some time away from the console. Overnight, i shut the console off but it’s in low power quick start mode, wake it up the next day, and try to load a game and it hangs on the initial load screen. Also doesn’t happen all the time either, like clockwork, it’s rather sporadic.

Maybe it’s something borked about the latest console update?