Game is crashing at start: Failed to open descriptor file

Hi!

Game is crashing since Saturday 22nd August. The game doesn’t start, it shows the splash screen with the progress bar, and then it appears always the same message:
gears5_crash_starting

What I’ve tried:

  • Reinstalled the game again.
  • Reinstalled the game again, but on another disk.
  • I’ve tried to restore the game on Windows menus,
  • I’ve tried to repair the game on Windows menus.
  • Reinstalled the whole game, one more time.
  • I’ve also tried to reinstall using the Easy Anticheat UI.

And always the same result. The game can’t be uninstalled. The data remains on WindowsApps directory, and it’s impossible to delete anything, the game is unable to uninstall itself, and this folder has more security than a bank. The only solution is formatting the entire disk where the game was installed. Why I can’t play this game anymore? It’s the only game that gives me problems. It’s outrageous!

2 Likes

Same as you. I’ve been like this since Operation 4 hit. I bought a season pack, and since then I can’t play on my computer with MS Store/Xbox App version. Steam version worked fine (but refunded because I didn’t want 2 copies of the game)

I can uninstall it, and even managed to re-install it like 8 time snow, 4 on secondary drive, 4 on main drive. Same result. I have all my drivers updated and so do OS.

My result after a week contacting support is them referring me to a forum post on how to generate video card crash by entering game, video settings… I CAN’T GET IN THE GAME ffs And their answers are sent once every 2 days… imagine my frustration.

I’m loosing 14days of booster by now.

Probably we will need to make some noise with our problem. Perhaps they will treat us a little better. We can’t play. The support of this game is complete trash. I’ve reported the error some days ago. No answer yet. Magic!

2 Likes

Hello there,

The page for support is https://support.gearsofwar.com/hc/en-us/

the link to fill out a ticket is below :slight_smile:

https://support.gearsofwar.com/hc/en-us/requests/new

I’ve already reported the bug and I have a ticket number, but no answer yet. @Da_Echu, did you send your report using this page too?

2 Likes

And I have already been in contact with support for over a week, plus the week where I tried on my own to solve it. This issue needs to be addressed. If you google it you’ll see people complaining about the same error since last year…

2 Likes

Yeah, and people have the same problem with other games. There’s something in common with all this issues, all games are using Unreal Engine. It’s always the same message, the only difference is the filename.

Here with another Epic game:
https://www.reddit.com/r/FortNiteBR/comments/8s5pps/failed_to_open_descriptor_file_fortnite/

1 Like

Problem is Xbox Game App doesn’t have a verify data option

1 Like

I installed again Windows 10. With a clean install of the system, and after installing Gears 5 again for fifth time, the error continues to appear. I can’t play the game. This is ridiculous. @Da_Echu, I suppose that support team will not take in consideration our case, because we are only 2 persons with this problem. But it’s so funny that installing Gears 5 on a clean Windows 10, it gives the same error again.

It’s not our Windows 10 installation, or a faulty disk, or our PCs, it’s a fault of the game, so annoying and frustrating. The Coalition, what the hell is going on? You don’t want us to play your game?

Nah, go to reddit, it’s full of people complainig about same thing, here two examples:

Mod edit: Please post in English only as per the forum rules. Thank you.

After updating ‘‘Gaming Services Xbox’’ the error we are talking about happens… More and more we are…

Having the same problem too. Submitted a case, and I’ve done everything short of a fresh install of windows and wipe of my C drive. Not super optimistic right now, especially considering support said it would be 14 days until they’ll be able to respond

Joining to the club… here we go! :sleepy: :sleepy:

1 Like

The same problem… :sweat:

Same issue here

anyone who updates the gaming services the microsoft will not be able to play gears 5
this they have to solve
PS on steam the game runs smoothly

this is embarrassing they take an update to the game services and the gears 5 still does not work

They have no idea or dont give a ■■■■ about this error. They barely have a playerbase to worry about, so… bye gears 5 I guess :skull:

Same error here, my friend too