FPS boost not working on GoW1 or GoW3

All other titles are silky smooth but these two are still at 30fps. Anyone else get this? Is there a fix?

1 Like

If on an X/S, is it set to Performance? May or may not be the fix but just tossing it out there.

Series X, since I left out that tidbit. May just need to reinstall both, which is fine but my internet is wack so I’ve been trying to talk myself out of accepting that as a solution.

I had the same issue. Go to Game options > Manage game and add-ons > Compatibility options (on the left) then tick FPS boost for these two :+1:

3 Likes

Legit! I’ll have a look at that when I get home later. Thanks!

This is correct :+1: alas I’m on One X still, so don’t get the boost.

Can confirm @High_Voltage_lx is right.

For some reason some games select performance automatically, and some don’t. I have no reason for why that is. Gears 3 doesn’t, so you have to manually do it yourself. It looks so much better when you do.

Worked like a charm! I will note that GoW1 already had it’s FPS boost ticked, so I clicked it off then back on and it works now. Thanks for the info!