Error GW502 and nothing helps

Every time when I try to launch story mode, horde or something else game crush with GW502 error. I’ve already reinstall drivers, I’ve tried last drivers and previous version , I’ve tried to reboot PC but nothing helps. How I can fix it? Or should I do a refund cause it will be never fixed?

This issue should be resolved when Nvidia releases their gameready drivers on the 10th. Unfortunately that is the only advice I have at this time.

Yea I downloaded the driver and it still hasn’t worked since the driver came out

Can you please confirm which driver you are on?

436.30 the one that released today from nividia

1 Like

What specific issue are you getting? And what if any error messages?

GW502 when ever I try to press an option

1 Like

is when the game flatout crashes

1 Like

I had the same issue a couple of times but was able to stop it prior to this driver coming out by limiting background apps. Do you have much running at the same time as the game?

I know I have been trying to play it with my friends so discord has been open the game and spotify as well since I listen to music alot of the time

Maybe try to get rid of those and see if that helps. I usually have chrome open on another screen and music playing too and that seemed to contribute to the crashes I got.

i will try

1 Like

no dice even tho I had steam open cause bought it off steam

Ouch. What are your specs?

I know its kinda bad to say the only thing i know is how much ram and processor but I bought it pre built and someone had removed the box to what I know so I know my proccessor is a rysen 5 1600 six core and I have 16 gigs of ram

1 Like

I got this a few times when my gpu was overclocked. Reverted to stock clock and haven’t had the issue again. Haven’t tried the new driver that came out today but this worked for me.

i haven’t to what I know been overclocking

and my graphics is a 1060

1 Like

Have you tried lowering the in game settings before trying to launch a mode? Your specs may not be capable of running the game on the selected settings.

I’m having the same issue as SquarefanPc. I upgraded to 436.30 and I’m still getting the GW502 error whenever I try to press an option like going into quickplay