ERROR: Failed to open descriptor file '../../../GearGame/GearGame.uproject

I’ve been like this since Operation 4 hit. I bought a season pack, and since then I can’t play on my computer with MS Store/Xbox App version. Steam version worked fine (but refunded because I didn’t want 2 copies of the game)

I can uninstall it, and even managed to re-install it like 8 time snow, 4 on secondary drive, 4 on main drive. Same result. I have all my drivers updated and so do OS.

I received a new SSD 1TB free space. installed Windows on it and directly GEars. Couldn’t play it and got same bug message. Even without installing Game Services nor updating it later on!

My result after 2+ weeks contacting support is them referring me to a forum post on how to generate video card crash by entering game, video settings… I CAN’T GET IN THE GAME ffs And their answers are sent once every 2 days, and none for a week by now… imagine my frustration.

I’m loosing 3 weeks of PAID booster by now. And all they do Is close forum posts and not answer our tickets. App is getting full of bad reviews on store and reddit. this is gonna end really bad if they don’t do anything but silence us, needless to say.

3 Likes

I have your same problem, I also reinstalled the game on several drives and try to use the troubleshooter and other solutions they say but it is poitless. I can’t start the game either. Also I’m waiting for the ticket response.

Hope this gets solve fast.

3 Likes

I seem to recall Gears 4 having PC issues as well, though I don’t know the details of that because I’m not a PC player. But I’ve been seeing a lot of the Gears 5 PC threads as well where people are not able to play the game.

Even though it doesn’t directly affect me, even I am feeling frustrated like the OP and everyone else going through this. I can’t imagine paying for a microtransaction and then being locked out of utilizing it.

I hope you and everyone else get a resolve soon, and your boost back…

3 Likes

I also have problems running the game gives an error that not found the license to run the game on the computer and everything was on ultra settings, re-installed several times after starting, a window appears with anti cheats and more any action is not happening,the game downloaded from the official store as purchased on the xbox had to leave a bad review,I’m disappointed in the fact that the company knows about the problem and not taking any action,why bother to buy their games .

2 Likes

Hello there,

Please open a ticket and include the following:

  1. Dx Diag File
  2. Where you are launching the game from (Xbox, MS Store, Steam)

https://support.gearsofwar.com/hc/en-us/requests/new

Please write “DLL Error” in your ticket :slight_smile:

Closing.