Coop is not working anymore

Hi, since the last Update and with xbox series s or x is coop campaign online not working. Just 5 min gameplay and then one of us will loose the connection and cant come back.

Please fix it because we are not the only one here with These problems.



Have you heard back on this? I have series x and friend has one x and he keeps getting errored out in Act1 Chp1. If I play on my base one console we do not see the issue. Really want to see if Coalition is addressing the issue. Guessing this is some bug with the series x optimatization.

Hey, yes the team contact me. I have to make some videos with the errors and then they will check. Maybe you can send them some videos too.


I’m having the same issue.
My and my friend both are on Xbox Series X and everytime there’s a checkpoint / trailer one of us gets kicked and have to restart the complete game to join.

What became of that? I’m still not able to play campaign or hivebusters Co op with a friend. Both series S.

Coalition we still have the same problem With single coop!!! We are both playing on Xbox Series X and we are losing connection. Both of us have NAT open. Curious thing is that the problem is only in singlecoop. When we are playing multiplayer there is no problem.

Please Help!

1 Like

I tried out Co op using my computer and xbox, my computer and laptop, two series S xboxes. Co op doesn’t work at all.

is not a bug is a feature

My friends and I noticed this problem too. We are using original Xbox One consoles.
Its my one friend in particular that can’t load in - I can load the Hivebusters DLC campaign with my other friend just fine.

For the friend who isn’t able to join or host, they are also unable to use the game’s text chat

There have been some Twitter threads about it, but the devs have never replied about the issue…

It’s ridiculous lol I’ll make sure to check this forum post once a week to bump it. I have tried every single combination possible, pc with laptop, xbox with xbox, xbox with pc, xbox with laptop. I don’t like that I have to play multiplayer if I want to introduce this game to a friend

1 Like

Have a look at this thread for the solution (below).

I tested it with my friend and the chat is now working, as well as the DLC co-op campaign.


Hey. Did they ever help you resolve this issue? It’s been like a year and a half and I still am unable to complete gears 5 co-op campaign online with any friend. This includes my series X and/or xcloud. Only works on Xbox one, which I no longer have. Kicks me or my friend during load screens. Have tried with multiple people now. Kind of crazy that coalition has not addressed a major bug in one of the biggest staples of gears. The fact that I can’t try to downgrade out of the next gen update to see if that will correct it is super annoying. Just want to play campaign co-op like I have been doing for the last 10-15 years.

1 Like

I still have the problem at the moment… I’m trying to find anything to make it work… And I can’t find any… So, does anyone have the answers to this horrible bug?

I bought an Xbox to play gears of war 5 co op with my boyfriend and I got this error!!

I first tried with my pc and I got this error too. :frowning: so unfair.