Connection timed out Feb 2020


Are any other players experiencing issues when they complete an arcade match?

Once the match is finished and I cast my vote for the next game I get kicked out to the menus just before the next game starts. When in the menu I get an error message saying I have timed out.

I play on the pc, any thoughts or solutions?


K A N 7 U S


Just happened to me playing Horde.

I had error retrieving results all last night on all modes. I was still getting XP and cards in the background. The strangest thing is that it wouldn’t let me select the difficulty on a custom escape. Had to get someone else to host. On PC but my brother was playing on PC and had no problems.

Happened to me yesterday playing arcade. It’d boot me right as we were loading into the match. Sometimes it said the connection timed out. Other times it gave an error code (Sera) that when I looked it up said I’d been booted because the server had shut down.

Okay thanks guys for the response. Looks like I’m not the only one, I’ll be playing today hopefully it’s not a recurring issue.

K A N 7 U S

1 Like

A post was merged into an existing topic: The Shadow Realm

We’re still getting this issue. Connection timed out in coop

So we fixed ours. Go to windows > Xbox Live settings and check NAT. I had the Toredo error, hit “Fix it” and game worked after that. Could be a coincidence but might be worth trying.

Hey there, I found a temporary solution for co-op campaign.
What I’ve done:

  1. Click Start , type services.msc in Start search box and hit Enter.
  2. Right-click the Peer Networking Grouping service and select Properties .
  3. Check if the service is started; if not, right-click and select Start .
  4. You may also set the Startup type to Automatic under Properties .
  5. Click OK .
    and restart the computer. if that dosent work. do this to.
    . Run command Prompt as administrator
  6. Type “netsh” and press enter
  7. Type “int teredo” and press enter
  8. Type “set state disabled” and press enter
  9. Type “int ipv6” and press enter
  10. Type “set teredo client” and press enter

i did both steps just to be sure before restarting my pc

I’ve also disabled my firewall and turned on LogmeinHamachi