Can't Mark anything

I am not sure why, but I can’t Mark anything in any mode. This was happening to a buddy of mine and now it’s happening to me.

I can’t mark enemies or weapons on the ground. I did an Escape match playing as Keegan and couldn’t mark anything, the only time it would mark any enemy is when they became hostile (because of the card skill).

I read how the last update caused an issue with your custom mark not appearing and it defaulting back to the circle, which I had happen numerous times. But now I can’t mark anything at all.

Any way to fix this?


I had an issue yesterday where my left stick click somehow got remapped in the remapping tab in options. Maybe check that.


Thank you very much Mark36111. I have never gone into the remapping section in the options menu and it didn’t even occur to me that the button somehow got remapped. But I went in and my left stick was remapped to the A button. I changed it back and now everything works fine. Told my buddy who was having the same issue and same thing for him, it was remapped to the A button.

Don’t know how or why this happened but it did.

Thank you from the both of us.

1 Like

Same happened to me a week ago. I thought I might have accidentally hit some buttons. Feels like a bug now.

Did any of you guys who had this happen also have all you sens settings mysteriously change? That happened to me in addition to the left stick click remap issue.

1 Like

No didn’t have that.

1 Like

Mark36111 you are my hero!!!

1 Like

I think that applies to everyone here.

I also have issue can’t mark enemy absolutely frustrated, all my buttons changed since update only thing I can’t fix is this. Can’t change nothing in remapping, what else can I try please

Same issue can’t fix it

Funny thing is my marking works fine on GOW4. Tried recapping, it didnt work, it’s not a controller problem. Happened after I was playing Jack on horde

Does anyone have news on this issue? I’ve lost the ability to mark since OP4…

It happened to me soon after release so I bought a new controller and everything worked fine until last update. Now it has happened again.

This usually happens when your are in a PVE game and are mashing the the A button or simply roadie and the host pauses the game causing you to go into setting and remap some buttons without knowing. Its can easily happen and can be missed very easily.

1 Like

Was having issues yesterday in escape would be up close to a weapon pressing to mark and it would take many attempts to then either mark something across the room behind the wall or just not mark anything or work on the 5th attempt or so. Haven’t noticed it in versus as much but I haven’t played much ranked last few days. Happens from time to time, haven’t gotten on today to see.

I had this issue since Op4 too. Thought it was my controller at first… Didn’t remap anything so it shouldn’t have been that… Seems to be an inconsistent problem… works ok one game, not the next…

Nice work TC :ok_hand: