Can't join any multiplayer modes

For the past 3 days, I’m unable to play any of the multiplayer modes (Horde, Escape and Versus).

When I try to matchmake I get: ‘An error has occured while matchmaking, please try again later. Failed to load playlists. Returning to previous menu.’
When I try to join a friend’s game I get: ‘PESANG’
When I try browsing custom games I get: 0x00000c34
When I try to host my own multiplayer game, server allocation fails after the initial countdown.

I sent a support ticket but I have to wait 2 weeks for them to reply. I had 9 days of boost and it’ll all go to waste by then. I’m playing the game on Steam but I also tried downloading on Microsoft Store and the result is the same. Any suggestions? @TC_Sera

1 Like

Try joining a social playlist

You mean like quickplay versus? Same problem.

I was having the same issues. Then supposedly last night they fixed it. Ran one game and it was fine and then it kicked me again. Tried playing again after that and it was fine. Maybe kill the build me see if it starts working for you.

What do you mean by ‘kill the build me’? Btw I’m glad it’s working for you :slight_smile: I even formatted my Windows lol, nothing worked for me so far.

Meant to say “kill the build and see”

Basically quit the game and and completely close out of it and restart it.

Oh ok. Yeah, I tried that many times, restarted the game, restarted my pc, even reinstalled windows.

Damn that sucks.

Well, looks like I’m the only one who has this problem. Guess I’ll just wait 2 weeks for a potential reply.

if you’re on PC try to update the game manually. I noticed in the past, Gears4/5 doesn’t always fetch the current version when it’s available.

Thanks for the suggestion, I just checked again and there is no new update for me to install, I have the latest version of the game.

Do you use Netduma? Maybe that’s the problem?

Nope, I never even heard of it before.

I’m getting Services currently unavailable and PESANG, anyone else ?