Cant get into any game

I’m trying to play rank whatever 2v2 or control but each time the game is about to start (count down to finish preparing the game) I get back to the home screen. It s doing this into a freaking loop. Please fix this asap. Cheers

1 Like

I have the same problem, but a few hours ago it was working perfectly.

Yep. None of the modes are working at all. Everything is back to the menu.

It’s happening for Horde as well. I tried Vs and getting the same issue.

yep exactly this am was fine but nothing works now… Checked for updates restarted the game still nothing…

Same here

Ragani error after countdown to escape match

Oh well didn’t want to play the boring onslaught escape anyway except for coins

@TC_Sera @TC_Shauny

2 Likes

Ragani error in horde and escape mode too.

Also; I can host and launch Escape matches just fine but a 3rd person joining is an impossible task rn.

Happening to me as we speak.

Thought it was odd…

I’m soloing so thought maybe that? But I guess you’re having problems too…

Lobbies keep creating & dissolving.

Sucks… I really wanted to play some matches of control before my day.

1 Like

Same here.
Not getting control matches as a squad of 4

Yeah VS timed out and Horde gives me Ragani error.

same here…thought it was me

Always happens at the wrong time. I was in a proper mood for game of gears, but I guess not. Guess I have to try another game then.

I’m getting a server allocation failed message whenever I try to start a private Horde match. I just wanna complete my freaking objectives.

Thanks for the @ - we got the news too on what is likely causing it, and should have a fix shortly.

9 Likes

Servers are down I believe

Error Code RAGANI has just okerd on consel just two giv a fiy and cant pot it on Error Code RAGANI thred cos its padlock for deskushon

Is this typical when they do hot fixes or push updates?