Cant find the reup botton

Cant find the re up button

It tells you the button right below your level

Yea I actually just found it after searching for ever and finally making a post I end up seeing it

I still ca not figure out how to reup. So confusing!!!

1 Like

On main selection screen where you pick between campaign, horde, escape, versus etc hold x.

This dont work for my girlfriend. She has been level 100 for a couple of days now and no X is showing and nothing happens when she hold the X. Suggestions?

PC or Xbox?

Xbox. We are playing split screen and for me the re up works fine but she is stuck

Have you guys tried just having her logged in and trying to reup?

If that doesnt work please submit a ticket here: https://support.gearsofwar.com/hc/en-us/requests/new

1 Like

Yes, we’ve tried that as well. I’ll submit a ticket.

1 Like

We had the same issue and took your advice. It worked for my wife. Thanks

1 Like

No worries!

I’m sure you tried this, but your girlfriend needs to be player 1.

1 Like

Yeah, maybe it’s time to give y’all an update 6 months to late since I wrote this at release.

We tried everything back then but nothing worked. She was stuck until after the first title update. After that she was able to reup but she played for some time on lvl 100. I bet she could have had one more reup if she did not have this issue in the beginning. I still have to log out to make her reup though.