Can't download/install Gears of War 4

I’m getting error code 0xC03F6603
can’t install the game

Please try this:

  1. Push Window key + R

  2. type “wsreset.exe” It makes the window store reset

how long will it take?

Less time than it took you to type that response :wink:

Edit: At least on my PC. Mileage may vary.

2 Likes

It didn’t work

1 Like

Perhaps try resetting your PC and then trying to download again?

I did PC reset since my motherboard died on me trying to reinstall my games
I just did a refresh though

1 Like

Then unfortunately I am out of recommendations. Best of luck.

You’re ■■■■■■ brother lol, do you have the specs to run that ■■■■? I tried to install it once myself and it never booted up.

It’s licensing error of some kind. Try following the steps described at https://windowsreport.com/acquiring-license-error-windows-store/

1 Like

i have the same problem and i have been trying for over a week now, everyday and multiple times a day just to try and unlock the rewards for gears 5 but nothing wrks , i even did a clean install and lost over 400gb of ms downloaded apps and games just to get gears 4 to install but nothing works , even tried fiddler but according to it the store does not even attempt connecting to the servers. this problem only happends with gow4 :frowning: and i already tried every possible fix and solution online :’(

Yeah i just bought Gears of War 4 to finally play it and the store doesn’t let me download it.
Tryed every fix i could find online but nothing works. Guess i’ve been scammed by the MS Store…

Because Gears is an XBox game so you can download it from the XBox App instead of the Microsoft Store.

It DOesnt WOrk REgardless of WHich APp I USe.