Cannot play any multiplayer mode due to error "0x801901f4"

Hi:

From last Saturday October the 5th, I cannot play any online mode.
If I try to play Versus, Horde orScape, I always get the “0x801901f4” after some seconds (usually about a minute).
In the top of the screen, I get “Creating Match”, and the counter.
I can play campaing.

I’ve tried to contact MS support, and I performed all the following things:

  • Be sure the “Huri Cullen v2” Xbox Live privacy settings are set to “Adults”
  • Delete and reinstall"Huri Cullen v2" account
  • Delele and reinstall “Gears 5”
  • Console Factory Reset
  • Deleting Gears 5 reserved space
  • Deleting Gears 5 console Data for “Huri Cullen v2”

Nothing worked, and MS support people told me to contact the game developer.
I’ve posted a request in the Gears 5 support page, but it tells me that the response will take >7 days… and that’s even if they process it (mine was the request #21052…)

I’ve also tried to play in a firend’s PC, logged in with my account “Huri Cullen v2”, and I get the same error.
I have played Gears of War 4, and I can play without problems, so this issue is only on Gears 5, and it’s not related to the console.

In the Xbox one S, we have other account, my husband’s.
With this account, Gears 5 works OK, but if we try to play local co-op in Horde, Versus or Scape, we have the same problem as If I try to play solo, so it seems it’s related to my account somehow.

We have Game pass ultimate in both accounts to get the Halo DLC and the boost. It’s a shame, because I’ve lost last weekend double stars event boost, and some days of the limited days of the double XPs boost.

Please, I need help since I cannot get any progress with my account, even If I pay the game pass ultimate.
Has somebody found the same error message and fixed it?

Thanks a lot!
BR

Since you haven’t gotten a response from another forum member, I’m assuming that no one has encountered the issue you’re having at the moment, or at least they haven’t found a fix for it.

Which is why I would suggest to either open up a ticket directly with TC at the following link: http://support.gearsofwar.com/ or try and contact them via Twitter. Reason why is because hardly anyone from TC ever responds in the forums, so your best avenues would be the ones posted above.

Hope that helps and goodluck.