Cannot install Gears 5 on PC but I can install other games

I can install any other game or gears of war game on my windows 10 pc.

I can install the game just fine on my xbox. (I have game pass ultimate)
I also updated windows to the latest version.

But whenever I click on install in the xbox app (or windows store) it gives me immediately an error.

Does anyone have a fix for me ?

Yesh, wait until they fix a lot of the problems. If they ever do that is.

1 Like

Are you on Windows v1903? If not, there’s your problem

1 Like

yes I am. I also checked windows update and there was nothing new.

Hmmm…,. What is the error message you get specifically?

1 Like

The error code is: 0x00000001

Sometimes it throws a 5 somewhere in it.

I also had an issue installing. It was telling me I didnt have enough space on my drive and it wouldn’t let me use my other drive that has all the space. I got it working now but from what your error code doesn’t seem it’s the same issue. Just google the error code and see what you find. My error code was 0x80070005

Windows store sucks so bad. Always some issue.

1 Like

I have found a fix!

I dont know why this setting fixed it but it worked:

I have found a fix that I have found to have worked even after multiple restarts:

  • Open the Settings app (the gear in the start menu)
  • Open Accounts
  • Click Sign-in Options
  • Scroll down to Privacy
  • Uncheck “Use my sign-in info to automatically finish setting up my device and reopen my apps after an update and restart.”
  • Restart your device

It seems that this setting was preventing my Gaming Services app from opening.

My speculation leads me to believe that this app provides admin access to the Xbox (beta) app.

https://answers.microsoft.com/en-us/xbox/forum/all/fix-for-game-pass-for-pc-admin-error-0x80070005/84dab93d-3297-43e8-ba6f-2eec05e63b31

2 Likes

Glad you got it sorted!

1 Like

It worked for me, I’ve been pissing about for a couple of hours trying to get it downloading and would never have thought to try this… Many thanks :+1:t2:

1 Like

i have the same issue, already followed the instructions and it doesn’t work, no error, simply doesn’t download…

BTW i had an error updating the game and it disappeared from my installed apps… i’ve been trying to download it since last week