Can’t launch main menu

Hi guys, I have not been able to play Gears 5 for the past two days. I launch the game and press “A” to begin and it gets stuck in the loading screen. I never get to the main menu. I have tried rebooting the console and the game but it didn’t help. Any help would be appreciated.

Have you tried deleting and re-installing?

Thank you I will try that and report back.

1 Like

Having this issue as well any luck fixing it?
update
holding the power button on the xbox one console till it shuts down completely then restarting fixed it for me hope this helps

Same problem here. 4 uninstalls and reinstalls later. Numerous reboots still freezing at the main menu.

I have the same issue. I have tried uninstalling/reinstalling with no success. Any luck from anyone?

I promised I’d return with an update and here I am.

The way to fix this issue was to completely unplug the Xbox from all power and internet and wait a few minutes before plugging back in. Something about resetting the connection to the servers.

Wish I had known that before I reinstalled the game :sweat_smile: