Bug - Horde - Mutator-No damage

HI! I hope everyone is enjoying the game, I just wanted to report a bug that I found that I think is not that serious but could cause problems in the game experience.
I was playing a horde game with daily challenge, I had active the mutator “Must Active Reload To Avoid Filing Reload”, I think that due to this mutator the bug was presented, the process I carried out was the following.

1.- Spend all the bullets in a cartridge.
2.- During the reloading of the weapon, do not press the button to carry out the active reload, just let the reload animation continue over and over again.
3.- After a few times of performing the reload animation, press “Lb” to reload as normal.
4.-In most of the times I did this action, the weapon had two problems that I suppose go hand in hand:

  • a) The bullet counter did not decrease.
  • b) The bullets did not do damage.

I did tests with Lancer, Retro Lancer, Gnasher, in the video I could only replicate it with the first two weapons, but in a private one it appeared in the three weapons, with the Talon I could not replicate the bug on any occasion.

It seems that this bug is “fixed” when any of the following happens:
Update:

If you down and revive, the damage back to normaly.
If you do damage with the knife when you have the weapon equipped (It is not solved if you first change the weapon for the secondary one and then you do damage and switch back to the original weapon)

An apology the video is in Spanish, I will try to record it with the texts in English, in the same way the image that I annex has the mutators with the name in English and they are exactly the same as the game.
Update:

Video With text in English and more “test”: Twitch
First Video Link: Twitch

10 Likes

Great post of a bug with many details, but just posting it here won’t do anything. You need to put all of this in a support ticket.

Good job finding and documenting it!

8 Likes

Thanks for the comment i appreciate it :grin:, do you know where I can send the ticket? They had already mentioned it to me for a different error that I published but I could not find the support contact. :sweat_smile:
Update:

I already found where to send the ticket hahaha thank you, I already sent it! :smiley:

3 Likes

This is a fantastic amount of detail, thank you for taking the time to test it all, post it and make a ticket :slight_smile:

Had this issue as pilot using dropshot and enforcer, they make the noise and effects as if ur shooting but nothing was coming out and ammo did not decrease. I thought i was lagging but there was no connection icon on screen.

I swapped the dropshot for another one on a locker and that seemed to fix it.

Just reloading an hitting the gray/white fixes it for me.

The mutator wont let you shoot or do damage unless you hit the active

I can also confirm OP’s bug report. This is exactly what happened to me.

Had this happen to me with the sniper. I thought it was just bugging out. Doing a new reload fixed it for me.

I can second this.

Frustrating. No decrease, zero damage.