BUG Audio Lag. Gears 5 - PC

I got the same problem, my headphone was connected to the Xbox controller and the audio was awful, then I connect them directly in the PC and the problem solved

3 Likes

Game just launched on my country, and I’m having this exact same problem.
I’m using a HyperX Stinger Core headset connected through my Xbox One controller on PC.
The game runs fine without using the headset, but with the headset (which is my preferred way to play) the audio glitches and cuts every second, like it was plugged in with a broken cable, but all other audio plays fine.
I searched the net and already tried some fixes like deactivating all audio enhancedments and setting audio frequency to 48k, but none worked.

1 Like

Same issue. Loaded up the game and the sound instantly starts to cut out. The 48khz fix did not work for me.

i7 7700k
GTX 1070
Win10 Pro

Same issue. Xiaomi connected to controller and connected to PC (48hz not work).

1 Like

The audio for me is super quiet. If I set all sounds to 1 and dialogue to 10, I still can barely hear talking.

Did you read the TC post…

Before you Play

  • 4 hours ago
  • Updated

Before you play Gears 5 please check to review the game’s requirements. You need to have the latest Windows version as well as the latest graphics and sound drivers installed on your computer.

Ensure your Windows is up to date

  1. Go to Start, enter About your PC, and then select About your PC
  2. Look for Edition to confirm Windows 10
  3. Look for Version under Windows specification to confirm May 2019 (version 1903)

If you are not running Windows 10 version 1903, you will need to update before you’ll be able to download the game. This can be done by going to the Windows Update: FAQ.

For more details on how to find out if a game will work on your Windows device, visit Xbox Support.

Update Graphics Card Drivers

Download and install the latest drivers for your graphics card:

Update Audio Driver

  1. Go to Start
  2. Enter Device Manager, and select Device Manager
  3. Select the arrow next to Sound, video and game controllers to expand it
  4. Right-click (or press and hold) your sound card, then select Properties
  5. Select the Driver tab, and then select Update Driver

Audio is choppy/distorted/has static

  • 3 hours ago
  • Updated

If audio is impacted while playing the game, please check the following:

  • There is a known issue with headsets plugged into the controller. Ensure your headset is plugged directly into the PC.
  • Playing the game with a sample rate of 44.1 kHz. We recommend changing the sample rate to 48 kHz.
    1. Open the Sound Settings window and select Sound Control Panel
    2. In the new window, select the current audio device
    3. Select Properties
    4. In the new window, open the Advanced tab
    5. Select “16 bit, 48000 Hz (DVD Quality)” in the drop-down menu
    6. Select Apply to finish, close the windows, and enjoy the game!
2 Likes

I currently use a Logitech g430 headset, switched the sample rate to 48khz but still cant hear anything in game, yet it works fine with every other game

and what about Xbox players, how are we supposed to connect the headset to the console? lol

The final Game has the dame issue that the beta.

Un the afternoon i’ll try tour solution. Thanks for shared.

Yesterday I only play a hour with the sound directly from the PC.

Thank you for taking the time to post this @Franks_Gone_Mad

I was experiencing an issue due to having my headset plugged into my Xbox controller., where the sound would be choppy and cut out every other second. When playing through speakers, no issue. For me, Plugging headset directing into PC is not an option, it has to be connected via xbox controller. I just discovered a work around for anyone else with a similar setup.
If you go into control panel,
click on sounds,
go to the recording tab, right click, make sure "show disable devices is selected.
Right click on stero mix >
properties, and go to the listening tab,
check “listen to this device” and then
from the drop down menu for "playback through this device "select your headset.
This will force the sound from your speakers to play through your headset at the same time. So now sound is playing through speakers and headset at the same time, but it will be crispy and clear and the game will actually be playable. The only thing with this method is you have to phyiscally turn your speaker sound off unless you want sound playing from both at the same time which idk why you would, (speaker sound still needs to be on within volume mixer otherwise it will not work). Hope this helps anyone having the same issue

2 Likes

It’s almost my same solution .

I connect a headset directly to the PC, my monitor has a sound output that I use.

Second, I connect the headphones of my mbile to the controller, Adjust the configuratioon in the Sound Panel and I can speak with my friends and listen the game. I really expected that the final game will fix this issue, We know the problem since the tech test period (July 19).

Using a RIG 800LX connected directly to PC and I’ll having the same stuttering issue with audio. Downloaded the Dolby Atmos app and still no good. Help

Connect direct to the pc

that’s not audio lag

you cant change this setting when using headphones plugged into the xbox one controller.

1 Like

Putting a normal headset plugged into my pc allows me to hear and speak fine on gears 5, My problem is my pc is far away from my seating area, all my other games work fine with my xbox-one gamepad and headset, Changing audio setting on pc’s can affect other programs why should I have to start changing settings?, this just shows me that the support for gears 5 is very poor. I don’t want a long lead trailing across my living room floor.

it’s a microsoft game? I’m using a microsoft gamepad and headset?

When will this issue be fixed?

This should have worked from day one. I should be able to use my headset and chat function through my controller while on PC. So now I just play this game on my Xbox with friends. Total fail.

Just here to throw my two cents in. I am running gears 5 on my PC and I am trying to use a Steelseries Arctis 9 via bluetooth. It works great full duplex on the xbox and also has good sound clarity on my PC when playing music via bluetooth on the “Speakers - Steelseries Arctis 9x Headset Stereo” device in sound settings. When I open gears 5, while it plays the loading intro, it will output audio to this device, but as soon as it loads the menus, the audio stops entirely. I can only output to the “Headset Earphone - Steelseries Arctis 9x Headset Hands-free AG audio” device. under the advanced tab, this is a 16khz mono device (compared to the 44.1khz stereo of the “speakers” device.) As described by others, the audio is tin-ny, static-y, and lags every few seconds despite being able to crank 144 fps at 1080p. I don’t think I could overstate how bad the audio is - it’s literally painful because higher frequencies come through in a distorted screech.

It should be mentioned that if I switch at any point to a wired pair of headphones (unfortunately w/o a mic), the audio is fine. In attempting to troubleshoot, I found a post that suggested disabling the “Hands-Free telephony” service would fix the audio, and it does, but at the cost of disabling the mic entirely. [hardware and sound > devices and printers > right-click device > properties > services > uncheck handsfree telephony. ]

If I re-enable this service, three things have happened: Mic stays disabled, audio stays okay; mic re-enables and audio stays okay; or the anti-cheat program stops Gears in its tracks.

Cheers

Did this ever get fixed I never played this game because of this issue, shame really as I really enjoyed Gears 4. Any update on this? might give it a go when I get my new graphics card at the end of this month, I’m still using my trusty Microsoft gamepad and headset, To be honest I’m not buying this game until I know it’s going to working I even cancelled my game pass last year because of this, back to cod I guess.

Same but if you connect the headphones directly to the PC it works great the audio