Blurry textures

Same here, tried every “fix” still not working :/, patch didn’t fix anything

2 Likes

This problem is not even present on the Gears 5 status page …

2 Likes

Yes, i have the same problem. I’ve been playing GOW ultimate edition too and for the most part it has been fine until later chapters where it looks the same as Gears 5. So it’s a The Coalition problem.

They have added an extreme form of dynamic resolution in order to keep 60/120 fps. I think that’s not good.

Might be Ok for MP but when you play campaign on PC you should be able to change settings so that it feels right for your experience. That’s the whole point.

Or might as well play on console.

3 Likes

Yeah I think you might be right about the Dynamic Resolution .

Thanks a lot, Work for me, I have R9 380 2gb OC edition, before put “Recomended” Settings close the game and go to “GameUserSettings” like you suggested.

1 Like

I get this blurriness for about half a second sometimes, but that’s it. Not really a problem for me, but I use an SSD. Y’all are probably using a mechanical hardrive.

To me, it looks like what happens when you run out of VRAM. And how you guys are fine until your VRAM fills up then you “turn around” and it looks blurry.

Reminder, 2GB of VRAM is the minimum spec for this game. Recommended is 4GB. Ideal is 8GB. So expecting High or Ultra textures on 2GB isn’t realistic.

Versus Low settings:

Campaign High settings:

That’s not even Low textures… I ran Gears 4 on medium easily, this game doesn’t look that different.

Have you tried turning your Stats on in the in game settings? You can see your VRAM usage there. If you’re hitting your cap on High then that’s almost definitely why you’re seeing worse textures on High than Low…

To my knowledge, Gears will display full textures until you run out of VRAM then it starts doing exactly what you’re seeing.

I can’t replicate the issue on my rig because I can’t fill my VRAM but I remember threads similar to this one for Gears of War: UE.

Yea i did even though i have a 2Go card it caps at 1.63.
Here’s another screenshot with the game on Low and the stats.

If the game’s on medium it hits 1.57-60, only high & above reach 1.63.

Got a question, Is it normal to max out my vram with these settings, Since I don’t think it is.


My fps is also much lower than it should be due to an almost maxed vram, Seriously, 7.2GB of vram usage is not normal, even though the game “supposedly” only uses 5.6GB with my GPU, which definitely is not the case here. No other game I run uses anywhere near that that much, Gears 5 is the only game that does this.

That definitely doesn’t seem normal. I play in 4k resolution with Ultra textures and my VRAM usage never goes above 5.15GB ish. At your resolution, your VRAM usage with Ultra textures should probably be around 4GB or even a bit less.

I have absolutely zero clue why your game would be using that much and why your fps would be so poor. I wish the devs actually visited these forums so they could help you guys.

2 Likes

I found this quote from the Technical Director of Gears 4 (Cam McRae) regarding textures that may help you understand what’s maybe going on.

Setting texture details too high will result in larger textures being loaded into memory. Due to the extra memory used, this can result in running out of space quickly on GPU’s with lower amounts of VRAM (3GB or less), which will ultimately result in some objects not getting higher quality textures loaded. If you see this behavior, simply lower some of the texture detail settings.

The main reason I believe this to be the issue in a lot of your cases is how you will be fine for a while when you start the game but once you run around a bit (loading all the textures to memory) you eventually end up with the blurry stuff.

Cam mentioned that the ‘World Texture Detail’ setting is especially taxing on VRAM so I would start there if you’re looking to find a mixture of settings that works for you.

Sorry I couldn’t be of more help beyond this VRAM hypothesis, hopefully somebody from TC or anybody more knowledgeable than I can stop in and clear stuff up or find a concrete solution. :frowning:

1 Like

Wrong! I’m also using a SSD.

My textures are terrible immediately. There’s no running around fine for a bit then suddenly blurry.

1 Like

guys I have the definitive solution, I have a gtx 770 2gb and I play at 1080p and all the settings on medium-low, but if you have more Vram you can increase some options, but to avoid that the textures do not load you absolutely have to set the following options : minimum-none frame rate, unlimited maximum frame rate, unlimited movie frame rate, low texture streaming, off depth of field, off Vram efficiency, finally in the gameusersetting file you have to change the line, busedynamicresolution: true, busedynamicresolution: false. now the game perfectly loads the textures in the gameplay and cutscenes

Unfortunately, this does nothing to fix the issue. I have most of those settings set like that, It doesn’t stop Vram maxing itself after playing for a period of time and forcing the textures to go.

2 Likes

You gonna fix this @thecoalition ? Still can’t finish the game, I also have audio Issues when plugging a headset on a xbox controller, IT IS UNACCEPTABLE, no textures, no audio, at this point you should give me my money back.

1 Like

A month after release and Coalition telling us to “lower the graphics”…come on, we are not that dumb. This is a problem on your game, just TRY to fix it for goodness sake.

3 Likes

Only real solution is 720p and all low setting, character textures and dynamic shadows medium. This game and the Coalition are very ■■■■, ORRIBLE