Blurry textures


Then I turned around…

(the system didnt let me post 2 pictures in the same post)

1 Like

I have the same problem with the game, but I think I know exactly where the problem is because once I had this problem for the first time in {control}

Because the game settings are on directx 12 And I put it on directx 11
the textures issue was resolved because this option was available in game setting
Since this game {grars 5} is set on the directx 12 So we have this problem So we have to switch to the directx 11 but how unfortunately i dont know if anyone knows please advise but be sure that the texture problem is only for directx 12.

3 Likes

Dude, You might be on to something!! I’m not tech savvy enough to solve this but I did some checking. Gears 5 seems to use Unreal Engine 4, right? Now I remember me having performance issues in DmC 5 which used UE4 and was locked in DX12 too.
But there was a fix in that case! You could open a file and simply edit a couple of lines to make the game run in DX11 (see linked video) and voilá, all the problems were solved and performance was absolute perfect. Now since Gears 5 is in Microsoft Store (my version is) there are not many files I can mess with, that’s why someone with more knowlegde should take a look too.
I think this might solve the problem guys.
Here’s the video

Cheers

2 Likes

Only file i know to edit is in, C:/Users/[Computer’s name]/AppData/Local/Gears 5/Saved/Config/PC/Gameusersettings

But there doesn’t seem to be any Direct x lines in it :confused:

1 Like

The thing about these engines is that you can edit them even with lines that aren’t there by default. Problem is knowing exactly what to write. Someone who is versed in UE4 config/development might know.

So, I kinda fixed it with the sharpening set to 30, IDK why but it worked.

no don’t worked for me:unamused:

So I think I’ve found the solution, but it’s unfortunately not one anyone’s gonna want to hear. Short answer: install Windows 10.

I don’t know what made me decide to try it out as a fix, but I’d already been meaning to upgrade my machine to 10 before the end of the year, and I saw articles talking about how Gears 5 was allowing Windows 7 to run DX12 and thought it might be tied to that after someone above mentioned DX11 being the solution.

So I went ahead and installed Windows 10 and low and behold the game runs perfectly. I don’t know for sure everyone in this thread is running on 7, but I wouldn’t be surprised to find out that’s the common thread.

Edit: This also means that the solution WITHOUT installing Windows 10 is probably to find a way to run the game in DX11 like was suggested above.

1 Like

I already have windows 10, but for me that didnt work, im glad some people fixed it, and that thing of changing directx looks like a good option, i dont know a lot of computers tho, my friends are the ones that know, i wish i could help u guys to find a way to change it, but honestly have no idea, i kinda fixed it by lowering resolution to 720, but thats something not a lot of people would like to do, hope they add an option to change the directx, i still have some blurriness in textures at bunker tho, but the other maps are fine, so maybe changing to dx11 would be the solution, maybe something in config files as suggested above

I use Windows 10 too. So there’s that.
I found out that you can make it a little better by installing the game on C:
At first I was like “nah that wont do anything” but I tried and yeah, textures hold for longer and load a bit faster. But the problem still exists. I’ll problem just finish the damn campaign already and be done with this game.

does anyone found a solution

any solution guys ?

Guys I discovered a strange and important thing, in the video menu the game sees me only 2 GB of Ram but I have 16.

Maybe its VRAM.

any one alive to solve this

I think I’ve found out the issue, unfortunately do not have a fix for this. I use an 8GB RX 480 and have the same issue that you guy’s are getting.
I’ve did some digging myself as this issue has been driving me mad, trying to find a fix for this.

The issue is for me at least, is that the game runs out of VRAM it can use, which the in-game Benchmark says is 5.6GB for me, even though I use an 8GB GPU. Once that limit is hit, is when the textures change to low, regardless of the settings I have them at.
Using an overlay that monitors my VRAM usage, I’ve noticed that Gears 5 doesn’t properly clear out unused stuff in VRAM, Which is why the textures change to low after a short time playing. Since the game has used 5.6GB after 20 min.

Turning settings down only prolongs how long before the textures drop again and restarting the game means it will happen again after 20 min.
Pretty much an endless loop.

1 Like

Ah yes yes, sorry.
Ps. Is it normal for it to be so little?

It’s normal as that is how much VRAM your GPU has.

1 Like

New patch today hoping it will fix this issue, anyone had a chance to try it out yet?

EDIT: Can’t even log in to try right now :weary:

Can confirm that this issue still exists with the patch today. Doesn’t surprise me that is hasn’t been fixed.

1 Like