Gears Forums

Blurry textures

Same problem ((

This blurry problem is related by a feature in the game responsible in lower the textures resolution in order to maintain a good FPS. Sadly theres’s no way to turn this off. The game has a lot of customizations but we can’t use because of this weird feature. What’s the point on this?

It’s doubly weird because there is specifically settings in the menus related to FPS targets that you can set to “none” and “unlimited”.

But apparently those don’t do anything because changing them does nothing.


i think i downloaded roblox

4 Likes

I tweaked a lot with my settings and finally have a solution. İn the options menu bring FOV down to 60 and then try different resolutions. 720 p wasn’t that good looking so try different ones. the higher the resolution the blurrier the game. I know its not the best solution but it looks better and with better I mean a lot. hope it works for you people too.

1 Like

Changing field of view does nothing to the textures. Changing resolution does nothing to the textures.

E: Didn’t mean to be a butt with my abrupt response. I just mean I tried those suggestions and they didn’t work that’s all.

2 Likes

Changing FoV and resolutions made no difference for me. I’m going to raise a support ticket, I can’t find any acknowledgment from the devs that this is a problem they’re looking at.

pls report her any response they give you ill try to reatch to them too this is really crazy !

Guys,

I had the same issue and figured it out nicely. There’s an option called “Tiled Resources” at the bottom of the graphic settings. If you are having issues with blurry textures regarding of your video settings, DISABLE IT.

It’s description says that it tries to help with the texture streaming efficiency but it’s not supported by all cards. Just disable “Tiled Resources” and you should be fine.

Note: You might have a few seconds of blurry textures when you load a cinematic or change instances but it’s minimal and lasts little time!

Good luck!

1 Like

Nah, it didn’t do anything for me but thanks anyway.

Like most of you, I haven’t found a fix for this yet, but thank you, everyone, for the hard work and for keeping this issue visible until it’s solved.

1 Like

Yeah Tiled Resources didn’t do anything for me either.

1 Like

Doesn’t work for me either, Still having this issue, i think there’s something preventing the HDD from working when i move around, when i stay immobile and fix a certain point, after a while i can hear my HDD working and the textures start appearing then i move again and the textures just go back to a mess and the HDD stays silent. I even tried to defrag, no changes. :confused:

1 Like

Guys, I have the same problem, I’ve been trying to change settings for three days, I can’t do it anymore…

Does anyone find solution to problem yet?

Hi guys

I find a solution, at least is working for me, you must edit “GameUserSettings” in C:\Users"your pc name"\AppData\Local\Gears5\Saved\Config\PC

The line “bUseDynamicResolution=True” put “bUseDynamicResolution=false”

and save, after that in properties of “GameUserSettings” check read-only and accept.

i hope this fix the problem.

4 Likes

LOL no idea how but this worked for me

Nope, didn’t work for me. Noticed the same like Leco0. It’s like the textures are
desperately trying to appear, but after a second they go low/nothing res. again.
Also noticed: The lower I’m setting the textures, lets say from ultra to medium, the longer they stay “normal”.

Actually i copied this solution from reddit and posted it without trying it first.didn’t work for me either.:neutral_face:

1 Like

Yeah doesn’t work for me either. I still load in with normal textures then after a second they downgrade to the blurry mess and stay that way.

Thanks for looking for new solutions though.

I tried everything said here, and had no success either. I tried defraging my HD and even cleaning some system files. The thing that did make a little difference for a while was cleaning Direct X Shaders (i’m not quite sure about the name) and when I started the game I had good textures in campaign for longer than I had before. I got dumb tho and tried to change graphic options and the problem came back.
When I cleaned those shaders again I had the same improvement but for lot less time. I won’t do this every 10 minutes just to play this game but I thought I should at least share
.

1 Like