Gears Forums

Blurry textures

aaaaaaaa aaaaaaaaaaa aaaaaaaa

1 Like

I haven’t tested this on my PC yet, but the only thing I can think of is disabling the “Minimum Framerate” as the dynamic resolution might be destroying the campaign for some reason. Other than that, Maybe try upping different settings to see what minimizes the texture downgrade.

1 Like

Same!! Benchmark seem to be alright, but really dont know what to do, im playing in the campaign of my friend, and sometimes i play in mine, but im just replaying it, and idk if its a placebo thing or just casually play in places that load better, but i think it runs better when playing in mine, i dont know if its because i already played that part of the game, but i still get blurry textures often, and i dont want to play campaign all over again to see it good in some places, i think ill play it like this for now, at least i can play with my friend, i really dont know what other option to check in settings, only ones i could think, are the streaming texture or something option, but setting in ultra doesnt make a change and the minimum fps, but really out of ideas, i even lowered my in game resolution

I have an i5 3570k cpu, a GTX 960, and 16gb of RAM. Not the best, but above the minimum and it should be ok running things at medium-low.

No matter what I set the video settings to, the game looks like this.

Like seriously, I put everything at ultra to where my machine should have smoke coming out of it, it looks like that. Bump it all down to medium, looks like that. None of any of the video settings change anything about how it looks.

5 Likes

Well, i tried lowering resolution to 1280x720, and it doesnt look that bad, for me it actually looked good, i mean i preferred that, than plastic all the time, textures were loading better, and i enjoyed the last cutscenes, bad thing already finished the game, but would had really liked to enjoy it from the beginning, hope helps someone

any luck guys? this issue made me uninstall the game when i really wanted to play it its even more infuriating when you still dont know what causes it to do that

Uninstalled this,

It said there were issues with GTX 1660 cards…

Don’t make me laugh i’m not going to spend $500 on a GPU just so that I can play this game at 1080p

This is blurry AF and some things look really ugly like you’re playing at low resolution. Been tweaking the game for hours still no changes.

I’m so glad to hear that I’m not the only one running into this. I know that my GPU isn’t the issue, neither is my VRAM or RAM. My computer is a beast. The Witcher 3 and Doom 2016 play on max settings with no even the slightest slowdowns. So I’m sure that that isn’t the issue. Rage 2, which apparently gave people a lot of issues, also plays on max without issues. I tried removing the minimum frame rate, changing FOV, settings on Ultra, Low, no difference. I even tried uninstalling the Ultra HD textures to see if that was it. Nope. Maybe a re-install of textures? Nope. In the end, I just had to uninstall the game. I can handle not being at 60FPS. I can handle it not being perfect resolution. What I can’t handle, is paying $90 for a game that looks like claymation after 10 minutes of playing.

I also run into this problem and stopped playing the campaign for now, i sent a request to the support yesterday waiting for some answers. Gtx 760 2go OC here, probably the worse GPU but it kind of reassures me that i’m not alone. There’re people on reddit & steam running on AMD with the same problem apparently.

1 Like

Same problem ((

This blurry problem is related by a feature in the game responsible in lower the textures resolution in order to maintain a good FPS. Sadly theres’s no way to turn this off. The game has a lot of customizations but we can’t use because of this weird feature. What’s the point on this?

It’s doubly weird because there is specifically settings in the menus related to FPS targets that you can set to “none” and “unlimited”.

But apparently those don’t do anything because changing them does nothing.


i think i downloaded roblox

4 Likes

I tweaked a lot with my settings and finally have a solution. İn the options menu bring FOV down to 60 and then try different resolutions. 720 p wasn’t that good looking so try different ones. the higher the resolution the blurrier the game. I know its not the best solution but it looks better and with better I mean a lot. hope it works for you people too.

1 Like

Changing field of view does nothing to the textures. Changing resolution does nothing to the textures.

E: Didn’t mean to be a butt with my abrupt response. I just mean I tried those suggestions and they didn’t work that’s all.

2 Likes

Changing FoV and resolutions made no difference for me. I’m going to raise a support ticket, I can’t find any acknowledgment from the devs that this is a problem they’re looking at.

pls report her any response they give you ill try to reatch to them too this is really crazy !

Guys,

I had the same issue and figured it out nicely. There’s an option called “Tiled Resources” at the bottom of the graphic settings. If you are having issues with blurry textures regarding of your video settings, DISABLE IT.

It’s description says that it tries to help with the texture streaming efficiency but it’s not supported by all cards. Just disable “Tiled Resources” and you should be fine.

Note: You might have a few seconds of blurry textures when you load a cinematic or change instances but it’s minimal and lasts little time!

Good luck!

1 Like

Nah, it didn’t do anything for me but thanks anyway.

Like most of you, I haven’t found a fix for this yet, but thank you, everyone, for the hard work and for keeping this issue visible until it’s solved.

1 Like

Yeah Tiled Resources didn’t do anything for me either.

1 Like